IRC: настройка mIRC для irc.uilans.ru

Будьте вежливы и дружелюбны!, я @Tushkan СЛЕЖУ за вами!

irc => Internet Relay Chat

Для того, чтобы ваш компьютер подключался IRC-серверу, вам необходимо установить IRC-клиент. Скачать его можно по этой ссылке http://www.mirc.com. Его установка не составляет никаких проблем. Опишем настройку (настройка других версий очень похожа).

Запустите установочный фаил mirc***.exe
Руководство по установке:
1. После запуска установочного файла у вас появиться вот такое окно:

Здесь просто нажимаем кнопку NEXT

2. Далее появляться окно с лицензионным соглашением:

Здесь согласяс со всем нажимаем кнопку Yes

3. Далее выбираем путь куда установиться mIRC. По умолчанию C:\mIRC

Выбрали путь жмём кнопку Install

4. Далее идет процесс установки:

5. Создаются ярлыки

6. Далее идет окно с вопросом

Надо поставить галочку на Launch mIRC (Запустить мирк)

И можно начать его настраивать:
1. Для начала, если mIRC уже подключен к какой-либо сети, вам желательно отключиться, нажав на кнопку Disconnect (на рисунке она обведена красным кружком) или выбрав пункт меню File/Disconnect:

2. Теперь зайдите в меню View/Options... (для более раннних версий это File/Options). В открывшемся окне слева выберите Connect/Servers. Справа под надписью IRC Network вы видите название текущей сети, к которой вы подключены. Вы можете нажать на кнопку Add для добавление записи о сети нашем IRC-сервере, либо на Edit для изменения текущей записи (на рисунке нажимается кнопка Edit):

3. При нажатии на кнопку Add или Edit откроется окно, где вам будет предложено ввести настройки для подключения к сети. Введите всё так, как показано на рисунке и нажмите Add или OK:

4. Теперь введите в данные о себе в четырех нижних полях. В поле E-Mail необязательно вводить ваш настоящий адрес E-Mail. Важно, чтобы в адресе присутствовал символ @. После того, как вы заполните все поля:

5. Почти всё готово! Осталось установить несколько параметров для удобства работы с mIRC. Выберите слева Connect/Options, поставьте галочки Connect on startup (чтобы mIRC автоматически подключался к серверу при запуске) и Reconnect on disconnection (чтобы, в случае разрыва связи с сервером, mIRC автоматически пытался подключаться снова), уберите галочку Pop up connect dialog on startup, а затем нажмите кнопку Perform:

perform-add.gif (9997 bytes)

6. Теперь сделаем так, чтобы mIRC после соединения с сервером автоматически заходил на канал #leto (на этом канале общаются большинство пользователей UniLans). В окне Perform, которое вы открыли нажатием на соответствующую кнопку, нужно установить галочку Enable perform on connect, а затем ввести в большом поле ниже строку /join #leto. После этого нажмите OK:

perfom_leto.gif (6592 bytes)

7. Поздравляем! Вы полностью настроили mIRC! Нажмите OK в окне настройки для сохранения всех настроек, которые вы вводили. Подключаться к серверу и отключаться от него без закрытия mIRC вы можете, выбирая пункты меню File/Connect и File/Disconnect соответственно.

пишем - базарим

бан ban +b = блокировка доступа к каналу

приват - двойной клик по нику открывается приват

быстрое написание ника = пишем первые символы ника и нажимаем кнопку Tab на клавиатуре.

http://irc.unilans.ru

© 5house